Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topicStart Poll

> Using TESTool With Multiple Installations, reprinted from previous Mod Forum thread
Outline [ Standard ] Linear+
Ronin49
post Sep 26 2004, 05:19 PM
Post #1


Diviner
***

Joined: 8-March 04
From: Canada




Courtesy of DinkumThinkum - #2780794 - 07/08/04 04:25 PM , this is an extract from an interesting thread, now defunct.

***********************************************************************

What I do:

I have just one copy of TESTool (in a 'MW Utilities' directory), and several different shortcuts that each 'Start in' a different Morrowind installation directory. When I run TESTool from one of the shortcuts, I get the prompt asking about using the .ini file in the 'Start in' directory for that shortcut.

Works fine, without needing to put TESTool in every one of my Morrowind installations.

Also, I just double checked: the 'Manage Active Plugins' opens whichever directory I have set as my 'Start in' for the short cut I used to run TESTool.

----------------------------------------------------------------------------

So try creating a TESTool shortcut with your Morrowind directory as the 'Start in' directory, and see if using that shortcut solves your problem.

(Right click on the shortcut and select 'Properties'; then enter the full path to the Morrowind directory with the .ini file you want to work with.)
Top
User is offlinePM
Quote Post

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Reply to this topicTopic OptionsStart new topic

 


Lo-Fi Version
Time is now: 1st November 2004 - 12:46 PM

Click for Privacy Statement 2004 Bethesda Softworks LLC, a ZeniMax Media company. All Rights Reserved.
PRIVACY POLICY | TERMS & CONDITIONS | LEGAL INFORMATION | CONTACT US